052 28 05 01

E-mail

Vanaf € 12.50 per jaar

Bestellen

Domeinnaam

Vanaf € 12.50 per jaar

Bestellen

Webhosting

Vanaf € 30.00 per jaar

Bestellen

VPS

Vanaf €10.95 per maand

Bestellen

cpanel dringende upgrade noodzakelijk


Terug naar overzicht >

We hebben vernomen dat de cpanel kwetsbaarheid bevat en vragen onze klanten om dringend een upgrade uit te voeren. cPanel bevat een ingebouwde webserver voor het aansturen van het hostingpanel. In deze webserver zit een lek dat kan worden gebruikt om op afstand code uit te voeren. Als gevolg hiervan kunnen hackers de volledige controle over uw server overnemen en alle informatie op de server inzien of wijzigen.

De volgende systemen zijn kwetsbaar en moeten worden bijgewerkt:
11.54.0.3 en lager
11.52.2.3 en lager
11.50.4.2 en lager
11.48.5.1 en lager

Heeft u een systeem dat nog ouder is? Dan moet u uw systeem migreren naar een nieuwe versie. Voor uw systeem komen namelijk geen updates meer uit. Wij adviseren u om uw servers zo snel mogelijk te controleren en waar nodig bij te werken.


U kunt de update toepassen vanuit WHM door als root in te loggen, in het menu aan de linkerzijde kunt u kiezen voor "Upgrade to Latest Version" als u WHM in het Engels gebruikt of "Bijwerken naar de laatste versie" als u WHM in het Nederlands gebruikt. De duur van de update kan varieren van enkele minuten tot een uur en is afhankelijk van de hoeveelheid toe te passen updates en de drukte op uw server zelf.
Meer informatie over de update en de kwetsbaarheden die zijn opgelost kunt u vinden op de aankondigingspagina van cPanel: http://news.cpanel.com/cpanel-tsr-2016-0001-full-disclosure/

 

logo cpanel sinergio

 Hosting en domeinnaam: Sio Hosting | Webdesign en website:  Sinergio te Buggenhout